Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: Ahh...sync/record problem 8-track to computer.

  1. #1
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472

    Ahh...sync/record problem 8-track to computer.

    Sign in to disable this ad
    The purists probably wont like this post, but anyway...

    I'm tracking with a Fostex Model 80 and my sound card is a Delta 1010lt

    sync with JLC pps-2.

    Ive got everything working as far as the sync between the Fostex and my DAW goes, they line up in time.

    The trouble Im having is I'd like to dump those 7 analog tracks to the computer and have them play back and fill up 7 new analog tracks in sync.

    Is this even possible with my set up? I can't get the recording program to both synch and record/playback...it's either or. Is that normal or is it my set up?

    The type of music Im recording is extremely layered at points and sometimes requires a bit of editing.

    I can't afford a 16 track right now and I'd really like to make this work.

    If it's any consolation, at the end it's all mixed on outboard gear onto a Tascam 22-2 deck, the digital part is just to line up more tracks (hopefully).

  2. #2
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    It *should* work...I'm not sure I understand the issue with the DAW not being able to both sync and record/playback...can you explain that in scenario terms?

  3. #3
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472
    Quote Originally Posted by sweetbeats View Post
    It *should* work...I'm not sure I understand the issue with the DAW not being able to both sync and record/playback...can you explain that in scenario terms?
    Ok I'll try my best...

    When I'm using a "synth track" metronome or virtual drums for example, from pc to tape deck and pps2...the tape deck records and plays back in time.

    However, when I have instruments filled on tape for some reason my computer isn't recording them and syncing at the same time, it just says "waiting for midi"

    Basically I'm trying to cheat and use my 8track as a 16 (or more track) by dumping old and syncing new analog tracks before mixdown.

    Could it just be that I should use another editing program?

  4. #4
    Join Date
    Nov 2004
    Location
    Wales
    Age
    43
    Posts
    3,396
    Thanks
    10
    Thanked 106 Times in 97 Posts
    Rep Power
    2215120
    Timecode is presumably on track 8. Are you trying to record on track 7? Does it help if you only record tracks 1-6? I don't know about the M80, but on the A8 it would swamp the timecode if you tried to record on track 7. Too much crosstalk.

    Just a thought.

  5. #5
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472
    Quote Originally Posted by jpmorris View Post
    Timecode is presumably on track 8. Are you trying to record on track 7? Does it help if you only record tracks 1-6? I don't know about the M80, but on the A8 it would swamp the timecode if you tried to record on track 7. Too much crosstalk.

    Just a thought.
    Thought of that but it doesn't matter even if there's only audio on track 2 for example, still no luck.

    The problem IMO is on the PC end (I think), the M80 is in immaculate condition and recently calibrated. Not much crosstalk as far as I can tell.

    And yes code is on track 8 (tried other tracks as well).

  6. #6
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,553
    Thanks
    223
    Thanked 218 Times in 198 Posts
    Rep Power
    3753124
    You had to know this question was coming...what DAW software are you using?

    And the 1010LT has MIDI I/O also right? AFAIK that is a stable interface and being PCI you don't have IRQ issues that you can run into with other protocols...yeah I know...more recent OS's supposedly deal with IRQ sharing better but it STILL doesn't bode well with me when the F/W is sharing with video. PCI slots still get some dedicated attention and you have the option of switching slots if there is a potential conflict when most MOBO BIOS's don't give you control over other areas. But I digress.

    What's the software and when it is "waiting for MIDI" can you see signal on your armed tracks in the DAW? And do the tracks stay armed when you hit record and the DAW transport just won't engage in record mode?

  7. #7
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472
    Quote Originally Posted by sweetbeats View Post
    You had to know this question was coming...what DAW software are you using?

    And the 1010LT has MIDI I/O also right? AFAIK that is a stable interface and being PCI you don't have IRQ issues that you can run into with other protocols...yeah I know...more recent OS's supposedly deal with IRQ sharing better but it STILL doesn't bode well with me when the F/W is sharing with video. PCI slots still get some dedicated attention and you have the option of switching slots if there is a potential conflict when most MOBO BIOS's don't give you control over other areas. But I digress.

    What's the software and when it is "waiting for MIDI" can you see signal on your armed tracks in the DAW? And do the tracks stay armed when you hit record and the DAW transport just won't engage in record mode?
    Yes the Delta has a MIDI In and Out.

    Im using a 2010 Dell pc with windows 7 lots of ram etc...

    The software is called "ntrack" and its always worked well for my minimal digital use, just to cut and line up analog tracks, works fine when transferring without a sync, but that of course limits me to 8 tracks at most.

    And yes there's audio, tracks are armed but it simply wont engage (the record button on pc will just kinda flicker).
    Last edited by fred s.; 12-02-2010 at 12:14.

  8. #8
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472
    Btw when I hit record on the computer it says "waiting for incoming sync signal"
    not "waiting for midi", my mistake.
    Last edited by fred s.; 12-02-2010 at 12:14.

  9. #9
    Join Date
    Feb 2003
    Location
    Nahant, MA
    Age
    36
    Posts
    950
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    138009
    I could get N-Track version 5 to work, but I always had issues getting version 6 to work consistently with my Delta 1010 lt card. This goes for syncing as well as recording audio.

    -MD

  10. #10
    Join Date
    Mar 2006
    Posts
    259
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    6472
    I finally got it to work. Had to open 2 applications of ntrack, one is syncing my computer and tape deck...and the other is recording incoming audio from 8 track.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to Record on computer from 4 track?
    By Mr. C in forum Digital Recording & Computers
    Replies: 10
    Last Post: 07-04-2004, 10:58
  2. sup? err.. I need to record on my computer but the problem is...
    By newby in forum Digital Recording & Computers
    Replies: 1
    Last Post: 12-20-2003, 03:12
  3. D1624 Track Sync problem
    By Betaray in forum Fostex Forum
    Replies: 1
    Last Post: 05-05-2003, 08:02
  4. Trying to record from 4 Track to computer
    By sgbc in forum Analog Recording & Mixing - Tape & Gear
    Replies: 5
    Last Post: 03-22-2002, 22:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •