Results 1 to 4 of 4

Thread: Need Help

  1. #1
    Join Date
    Jun 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Need Help

    Sign in to disable this ad
    Hey! I require some assistance and would deeply appreciate any help. I recently bought a a NT1A Microphone and a UX2 audio interface. Here's the problem I downloaded all the drivers and set up the mic, but all it captures is heavy static no voices. I've tried on multiple DAWS, as well as multiple computers, nothing seems to work. I've even bought a new XLR cable. If anybody has been through this it'd be awesome to hear how y'all fixed it. Sorry if I posted in the wrong forum.

  2. #2
    Join Date
    Aug 2012
    Location
    Midwest U.S.
    Posts
    232
    Thanks
    16
    Thanked 22 Times in 21 Posts
    Rep Power
    499740
    Do you have phantom power on for the microphone. It requires Phantom power either from the Audio interface, or a separate phantom power supply. Also make sure the DAW in preferences, or wherever you need to look , make sure the UX2 is chosen for the input and output. When you bring up an audio channel you might have to make sure it's input is selected to whatever input channel you are using on the using.

  3. #3
    Join Date
    Dec 2002
    Location
    Massachusetts
    Age
    71
    Posts
    4,520
    Thanks
    11
    Thanked 228 Times in 209 Posts
    Rep Power
    10181459
    I suspect since you have the UX2 (guitar oriented interface) you may have a guitar or similar instrument(?). If you do have a guitar, have you been able to record it and just the mic doesn't work?

    Condenser microphones are sensitive to moisture on the capsules and may work partially with static sounding noise or may only have noise. Are you in a region or room where the air is humid/damp? If you think the mic may have been exposed to dampness, place the mic in a plastic ziplock bag with some desiccant packets for a day or two as in the image below. The desiccant will draw any moisture out of the mic.
    Attached Thumbnails Attached Thumbnails damp-mic-jpg  
    Mark.......

  4. #4
    Join Date
    Jun 2003
    Posts
    5,324
    Thanks
    73
    Thanked 104 Times in 98 Posts
    Rep Power
    4662822
    The Mic w/ Phantom and the Line 6 software should work fine. Its a USB powered mic preamp thats really weak on its own but you should hear something, especially with a LDC. Measure the Phantom VDC?

    Might try another Microphone....have any SM58's laying around? this would exclude needing the phantom power, but you might have to crank the preamp to 100%
    Attached Thumbnails Attached Thumbnails line-6-ux2-png  

    if it's not happening in the room, it ain't gonna happen on tape.-H.Gerst

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •