Results 1 to 2 of 2

Thread: Any GarageBand users? PLEASE HELP!

  1. #1
    Join Date
    Nov 2004
    Location
    Orangeburg, SC
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Any GarageBand users? PLEASE HELP!

    Sign in to disable this ad
    I just got my Power Mac G5 set up today and was messing with GarageBand. I'm already having a problem. No matter what I do, I can't get any audio from my guitar. I checked in System Preferences and made sure the input was correct; I checked in the GarageBand preference menu and made sure that was right. I checked under Track Info and made sure that Real Instrument was selected and monitor was on. The track isn't muted and all the volumes were up. I tried plugging into the Mac's audio in and also tried using a Griffin iMic. Nothing. The software instruments sound great using a MIDI keyboard -- but I want to play the damn guitar! What gives? I can't figure it out. Please help me!

  2. #2
    Join Date
    Nov 2004
    Location
    Orangeburg, SC
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs up

    Tried a new 1/4" to 1/8" inch adapter plug into the line in and that did the trick! I'm glad the solution was simple AND inexpensive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •