Results 1 to 4 of 4

Thread: latency/delay issues

  1. #1
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    latency/delay issues

    Sign in to disable this ad
    Brand-spanking new at this. Here's my junk. . .

    Computer:
    3700 AMD Athlong 64 processor
    1 GB of RAM
    Windows XP

    Hardware:
    Lexicon Omega Audio Interface

    Software:
    Tracktion 3 Ultimate Bundle

    Here's the deal. . .when I go to record I get the dreaded "latency", a term I had never heard of a week ago. I've run the problem down to the monitor mix control on the Omega (my interface). When it's all the way to the left, it's in "Direct" mode which is live, zero-latency and sounds good and fine and dandy; that is, when I record my first track. When I go to listen to that track while recording another track, to hear those tracks, I have to turn the monitor mix control knob towards "Playback" (to the right). If I have it in the center between the two (Direct & Playback), the mix of what I'm playing live and what I've already recorded is the same. If it's at all on the side of "Playback", I get a delay when I go to record my new track. How do I avoide that?

    Sorry for my ignorance, I hope I explained everything okay.

    Later

    Juno

  2. #2
    Join Date
    May 2004
    Location
    Chicago, Illinois
    Posts
    4,178
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    111679
    With a fast computer and a modern audio/midi sequencer there should be only a minimal delay between the new track and already recorded track.

    The key is to make sure you're using ASIO drivers. If your Omega didn't come with an install CD, google the Lexicon web site and find the most current drivers for the Omega.


    .
    ...now in HD.

  3. #3
    Join Date
    Mar 2006
    Location
    I hit a live electric bass repeatedly with a maraca, so I needed to mic the maraca and the bass amp at the same time.
    Posts
    1,332
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    2730331
    get a little mixing desk....use this as part of your monitor set-up...bye bye delays.
    G.F.C.G. membership #:000038.
    "I love sitting at a big console with blinking lights and knobs and feel like Mr.Sulu on the bridge of the Enterprise"
    my shit!
    http://www.soundclick.com/bands/page...?bandID=742373
    www.myspace.com/obzcure

  4. #4
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Latency Issue

    I Once Bought A Lexicon Alpha To Use With Cakewalk SONAR 6.................
    I Could Never Get The Latency Under Control.i Sent It Back An Got A Edirol.the End

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to prevent latency issues?? Windows + 2488
    By soundchaser59 in forum MIDI Mania
    Replies: 1
    Last Post: 02-14-2007, 09:04
  2. Phase issues
    By Davenhurst in forum Newbies
    Replies: 2
    Last Post: 10-09-2006, 10:49
  3. mikin guitar amp w/close and far mics. phase issues? and more...
    By thecugga in forum Recording Techniques
    Replies: 27
    Last Post: 12-29-2005, 16:33
  4. SX and latency/delay issues
    By RoyK in forum Steinberg / Cubase User Forum
    Replies: 5
    Last Post: 01-09-2004, 03:12
  5. Seeking Transoniq Hacker Issues
    By D.B. Cooper in forum Free Ads for Music/Recording Equipment
    Replies: 0
    Last Post: 08-24-2003, 23:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •