Results 1 to 3 of 3

Thread: PT 12 recording problem

  1. #1
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exclamation PT 12 recording problem

    Sign in to disable this ad
    Hi,

    using Sonic Core Scope 5.1 2709-x64 + Pro Tools 12.
    When i try to record audio from a nother audio track in PT 12 there`s a grain effect like a feedback after starting the record button and PT crashes.
    Playback no problem.

    Many thanks
    Attached Images Attached Images

  2. #2
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    31
    Posts
    17,085
    Thanks
    737
    Thanked 631 Times in 560 Posts
    Rep Power
    21474865
    Hi,
    I'm not certain how this soniccore fits into your routing but it sounds like you've created a digital feedback loop.

    This can happen really easily if you send your master output to a new track, because the new track is also sent to master output + Loop!

    Simply muting the destination track whilst recording should solve this problem, if that's what it is.
    Quote Originally Posted by Grawlf View Post
    That's a tad too much terminology. What do you mean by 'mix'?
    Quote Originally Posted by Steenamaroo View Post
    No VST can emulate that smell.

  3. #3
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes, that was it.

  4. The Following User Says Thank You to B1n4ry For This Useful Post:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with my problem recording
    By BruceFruit in forum Newbies
    Replies: 7
    Last Post: 10-12-2010, 13:17
  2. Recording Problem
    By Dado in forum Digital Recording & Computers
    Replies: 12
    Last Post: 02-04-2009, 10:22
  3. Help With Recording Problem
    By Rick Shepherd in forum Recording Techniques
    Replies: 3
    Last Post: 08-01-2008, 19:51
  4. Recording Problem.. PLEASE HELP!
    By 99hrhass in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 10
    Last Post: 02-13-2006, 13:33
  5. problem when recording
    By barry boy in forum Newbies
    Replies: 6
    Last Post: 11-15-2005, 14:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!