Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: Problem after switching from WavOut to ASIO in preferences

  1. #1
    Join Date
    Sep 2013
    Location
    Tampa, Fl.
    Posts
    206
    Thanks
    63
    Thanked 10 Times in 10 Posts
    Rep Power
    95797

    Problem after switching from WavOut to ASIO in preferences

    Sign in to disable this ad
    Recently switched Audio in preferences, now I keep getting this pop-up. Sometimes it won't allow playback, sometimes it will - if it's NOT in playback (stopped) and I click the transport STOP button, then the play button.. it plays back fine anyway. Something's buggy, and I seem to be getting more of these each day. When I was using WavOut for Audio, there were no glitches like this. Now I'm confused..


    SdZh5Tj.png
    ...as i get older, my equipment gets smaller
    ..if the brain was an app, would people use it?

  2. #2
    Join Date
    Nov 2012
    Posts
    2,396
    Thanks
    2
    Thanked 225 Times in 207 Posts
    Rep Power
    5430272

  3. #3
    Join Date
    Aug 2017
    Location
    East Coast
    Posts
    575
    Thanks
    92
    Thanked 90 Times in 81 Posts
    Rep Power
    428893
    Its because you are turning your interface off. Keep it on and it will do as it should.

    Picnic = Problem In Chair Not In Computer Free Podcasting ACX Course ~ Sound Treatment

  4. #4
    Join Date
    Sep 2013
    Location
    Tampa, Fl.
    Posts
    206
    Thanks
    63
    Thanked 10 Times in 10 Posts
    Rep Power
    95797
    Interface = Tascam US-2x2

    As far as I am aware, the interface remains on always - except when I close down for the day and my PC goes into sleep mode. But it did that before with WavOut and I got none of these pop-ups... that's one reason for my confusion. There is a check box in the pop-up to "not show again", but that would just be ignoring a possible problem.

    I've not noticed any glitches in Reaper's operations because of it, other than that pop-up grinding everything to a halt when it appears.

    I was just out for awhile. When I came in, I opened Reaper and a saved project. Everything loaded just fine and no pop-up. It's erratic.
    ...as i get older, my equipment gets smaller
    ..if the brain was an app, would people use it?

  5. #5
    Join Date
    Nov 2012
    Posts
    2,396
    Thanks
    2
    Thanked 225 Times in 207 Posts
    Rep Power
    5430272
    Probably best to switch your machine to "Everything Always On", whatever that takes.

    Are you sure it's not hinky cable or USB connection? Tried a different USB port, preferably on a different internal hub?

  6. #6
    Join Date
    Aug 2017
    Location
    East Coast
    Posts
    575
    Thanks
    92
    Thanked 90 Times in 81 Posts
    Rep Power
    428893
    Quote Originally Posted by spantini View Post
    Interface = Tascam US-2x2

    As far as I am aware, the interface remains on always - except when I close down for the day and my PC goes into sleep mode. But it did that before with WavOut and I got none of these pop-ups... that's one reason for my confusion. There is a check box in the pop-up to "not show again", but that would just be ignoring a possible problem.

    I've not noticed any glitches in Reaper's operations because of it, other than that pop-up grinding everything to a halt when it appears.

    I was just out for awhile. When I came in, I opened Reaper and a saved project. Everything loaded just fine and no pop-up. It's erratic.
    If you look at my signature, you may find the answer to your problem.

    Picnic = Problem In Chair Not In Computer Free Podcasting ACX Course ~ Sound Treatment

  7. #7
    Join Date
    Sep 2013
    Location
    Tampa, Fl.
    Posts
    206
    Thanks
    63
    Thanked 10 Times in 10 Posts
    Rep Power
    95797
    I'll switch my PC to "always on", then switch ports if it persists.

    Hey, Mack.. I am the one pushing the buttons, so technically you are correct. But I was following your suggestion (oops!
    ...as i get older, my equipment gets smaller
    ..if the brain was an app, would people use it?

  8. #8
    Join Date
    Aug 2017
    Location
    East Coast
    Posts
    575
    Thanks
    92
    Thanked 90 Times in 81 Posts
    Rep Power
    428893
    Quote Originally Posted by spantini View Post
    I'll switch my PC to "always on", then switch ports if it persists.

    Hey, Mack.. I am the one pushing the buttons, so technically you are correct. But I was following your suggestion (oops!
    No problem Brother. I can solve both our issues. Mine is cramming 30 hrs into an 18 hr day, six days a week. Yours is you need to get better advice as well as guidance. I wish you well. I hope I did not make an opps!
    Last edited by Mack Caster; 1 Week Ago at 12:55. Reason: ?

    Picnic = Problem In Chair Not In Computer Free Podcasting ACX Course ~ Sound Treatment

  9. #9
    Join Date
    Sep 2013
    Location
    Tampa, Fl.
    Posts
    206
    Thanks
    63
    Thanked 10 Times in 10 Posts
    Rep Power
    95797
    You did not oops!. You're not fired.. please contribute when you have the inclination. I'm already utilizing things in your video, and I haven't even finished watching it yet
    ...as i get older, my equipment gets smaller
    ..if the brain was an app, would people use it?

  10. #10
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    11,061
    Thanks
    18
    Thanked 390 Times in 370 Posts
    Rep Power
    18141026
    Turn off 'sleep mode'. Just shut down the computer power completely when not in use. Sleep mode deactivates the USB, and when it wakes up the USB devices don't.
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

  11. The Following User Says Thank You to mjbphotos For This Useful Post:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. asio problem
    By ddread in forum Steinberg / Cubase User Forum
    Replies: 34
    Last Post: 08-19-2011, 17:00
  2. Asio 2.0 problem
    By sodapopinski in forum Cakewalk / Sonar Forum
    Replies: 13
    Last Post: 04-25-2003, 19:20
  3. Asio problem...
    By Tusk in forum Digital Recording & Computers
    Replies: 13
    Last Post: 02-14-2003, 19:00
  4. recording problem when switching
    By westg8 in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 1
    Last Post: 05-24-2002, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •