Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: noobiest reaper question ever

  1. #1
    Join Date
    Dec 2012
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    noobiest reaper question ever

    Sign in to disable this ad
    So for starters I have a TASCAM 1800 and a macbook pro. I have reaper installed along with the TASCAM drivers.

    This is copied from a different thread haha, and is talking about what happens after i select yes when asked if i'd like to choose my audio device driver.

    Sorry for being so nooby but i can't find the info i need anywhere else. I can't select the TASCAM in reaper. In the Audio Device drop down menu, the options are none, default system devices, Built in input, built in output, and Boomdevice, which i think has to do with a system wide equalizer i have installed. so do i need these ASIO i heard about from my research? I found them but don't see how to install them on a mac.

  2. #2
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    8,726
    Thanks
    10
    Thanked 145 Times in 140 Posts
    Rep Power
    16556022
    This may sound stupid, but do you have the power turned on to the Tascam before you start Reaper?

  3. #3
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    46
    Posts
    15,624
    Thanks
    141
    Thanked 203 Times in 173 Posts
    Rep Power
    21474856
    Sometimes it is something just that simple.....
    PC Win7-64-16G i7-4790k/Cubase 5-6-7 32 bit, Cubase 8 Pro 64-bit/2-Steinberg UR824's/KRK G2-8/Event TR8/SS Trigger Plat Deluxe/Melodyne Editor/Lava Lamp/Big mean dog, cute little baby and new dishwasher!!

    http://www.stricklerstudio.com

  4. #4
    Join Date
    Dec 2012
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes haha. buut the light that indicates a valid usb connection isn't on. i've tested my usb ports and used two different cables, so I'm sure thats not the issue.

  5. #5
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    8,726
    Thanks
    10
    Thanked 145 Times in 140 Posts
    Rep Power
    16556022
    Well that's a definite problem. First thing to try is is the Tascam's USB port, or your computer's. Have any other USB devices that you can try with the computer? Any other computer that you can plug the Tascam into (just to see if it connects via USB)?

  6. #6
    Join Date
    Sep 2001
    Location
    Southeast Florida
    Age
    60
    Posts
    4,643
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4732879
    Sounds like a hardware problem, not Reaper.

    Download another audio app (Audacity is free) and test it.

    I would also try another usb cable and port.

    If it still doesn't work, then you need to return the Tascam.

  7. #7
    Join Date
    Mar 2012
    Posts
    101
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    510964
    As of right now (Jan '13), there's 3 different types of USB. For my little tiny TASCAM interface to work (a US-144 mk II), I need at least USB 2.0. First-gen USB isn't fast enough.

    No indicator light? That sounds like a hardware thing.

  8. #8
    Join Date
    Mar 2004
    Location
    montreal
    Posts
    17,159
    Thanks
    227
    Thanked 173 Times in 145 Posts
    Rep Power
    21474865
    Again, maybe too obvious, but I'll throw it out there anyway....

    Wwith everything turned on, un-plug and then re-plug the power for your US-1800 and wait a few seconds. See if anything happens.

    That's all I got.

  9. #9
    Join Date
    Jun 2011
    Posts
    867
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1851701
    Quote Originally Posted by RAMI View Post
    Again, maybe too obvious, but I'll throw it out there anyway....

    Wwith everything turned on, un-plug and then re-plug the power for your US-1800 and wait a few seconds. See if anything happens.

    That's all I got.
    Words from Thomas Edison...(lol jus kidding RAMI,,Oh but look your entire post intact no edits WOW!!!)

  10. #10
    Join Date
    Jun 2003
    Posts
    3,954
    Thanks
    10
    Thanked 1 Time in 1 Post
    Rep Power
    3987233
    Quote Originally Posted by Shapelierpanda View Post
    yes haha. buut the light that indicates a valid usb connection isn't on. i've tested my usb ports and used two different cables, so I'm sure thats not the issue.
    I had USB issues with the tascam 1641 and it was caused by Windows Update....I went back to a previous version and it worked fine.
    Someone here lead me to this, cant recall exact poster...then others chimed in too and recommended "do not have Windows Updates in Auto mode" as it often can cause audio issues like I saw for some hardware mfg's...especially on older pc's.

    in my case it messed with the USB sockets and if I recall my 2.0 was suddenly called 1.1 or something and it stopped working...hmm, I dont recall all the details.

    If your USB light was on before and stopped working later this might be it.

    if it's not happening in the room, it ain't gonna happen on tape.-HG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another Reaper Question
    By doug662 in forum Newbies
    Replies: 4
    Last Post: 10-26-2012, 20:29
  2. Reaper Question
    By Rusty Nuts in forum Newbies
    Replies: 4
    Last Post: 09-01-2012, 09:14
  3. the noobiest of noobs here!
    By Cholula in forum Newbies
    Replies: 5
    Last Post: 12-04-2008, 04:57
  4. Reaper Question
    By danny.guitar in forum Digital Recording & Computers
    Replies: 12
    Last Post: 04-03-2007, 00:49
  5. Reaper Question
    By sixways in forum Digital Recording & Computers
    Replies: 30
    Last Post: 11-10-2006, 09:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!