Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: You Guys Are MY Last Hope (Rendering/Playback Issues)

  1. #1
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    You Guys Are MY Last Hope (Rendering/Playback Issues)

    Sign in to disable this ad
    I could seriously use some help! Whenever I render a song in ACID the drums end up being off time with the rest of the song in certain parts. Some synth parts do this too. I made sure all the parts are set as "one shot samples". I've tried rendering in different formats, but nothing works. Also ACID will sometimes pick a random project and freeze at a certain point. That point is whenever I hit stop, play, pause, ect... No one seems to be able to help me with this. I've tried ACID Planet, contacting Sony, and asking other users. I need to have an album finished for a label soon. Any help is greatly appreciated! Thanks so much!

  2. #2
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DoorstepMusic View Post
    I could seriously use some help! Whenever I render a song in ACID the drums end up being off time with the rest of the song in certain parts. Some synth parts do this too. I made sure all the parts are set as "one shot samples". I've tried rendering in different formats, but nothing works. Also ACID will sometimes pick a random project and freeze at a certain point. That point is whenever I hit stop, play, pause, ect... No one seems to be able to help me with this. I've tried ACID Planet, contacting Sony, and asking other users. I need to have an album finished for a label soon. Any help is greatly appreciated! Thanks so much!
    No one is going to help me seriously?

  3. #3
    jimmys69's Avatar
    jimmys69 is online now Moderator with long hair
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    45
    Posts
    13,685
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    21474853
    People on Acid, may take some time to reply. lol.

    Sorry man, I would help, but I have no experience with your DAW. Someone will likely come around soon.
    PC Win7-64-16G i7-2600/Cubase 5-6-7 32 bit/2-Steinberg UR824's/KRK G2-8/Event TR8/SS Trigger Plat Deluxe/Melodyne Editor/Lava Lamp/Big mean dog

    http://www.stricklerstudio.com

  4. #4
    Flei's Avatar
    Flei is offline Junior Member
    Join Date
    Feb 2013
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    424151
    I'm a bit of an IT guy... What OS are you using (XP, Vista, Win7)? There could be some compatibility issues... I ran into that when I tried installing Acid on my Vista laptop. You can run it in compatibility mode, and that should help. You could always (as a last resort) copy all your stuff to a different directory, then uninstall/re-install Acid. Hope it doesn't come down to that though.

  5. #5
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm using it in Windows 7. I tried installing it on a brand new computer and am having the same issues.

  6. #6
    Flei's Avatar
    Flei is offline Junior Member
    Join Date
    Feb 2013
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    424151
    Ok. I got a couple of more questions...
    What version of Acid are you using? (again for compatibility - old software doesn't always play nice with a newer OS)
    Did you originally download Acid, or install from a disc? (if you downloaded it, files could have gotten corrupted during download)
    Has it always done this, or is this a new problem?

  7. #7
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I was using 8 and then moved to 9 (build 37). 8 was a disc and 9 is a download. Both have had the same problems both with new and old projects. It's always done this, but the more I use it the more the problem occurs and the more problems occur (I now have rendering, playback, and VST issues).

  8. #8
    Flei's Avatar
    Flei is offline Junior Member
    Join Date
    Feb 2013
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    424151
    Man - you do have some issues (sorry, probably not what you want to hear)...

    I'd say you just had issues with the 1st PC, but you said you put it on a second PC and still had issues - that makes me think it's a problem with your Acid install files. Can you get your hands on a different Acid 8 or 9 disc? If you can, I'd re-install from that. Maybe Sony's tech support can ship you another disc? If you put it on a 2nd PC and had the same issues, that rules out the OS, and any PC specific hardware issues (I'm assuming the soundcards, etc.. are not identical on the two PC's)

    Are there any common links between the two?

    Are you using an interface or the PC's soundcard? If you're using an interface, the issue could be with that...

    If all else fails - I mean everything else fails, try the steps below. It's not simple or fast, but as a last resort, I'd do the following...
    (get ready, this will take hours)
    Get ALL your stuff (samples, midi's, songs, acid files, synths, VST's - everything) off the PC and put it on a USB drive
    Reformat/reload the PC (Windows and everything)
    Do any and all updates to windows
    Reinstall Acid (redownload the files if possible)
    Check for any Acid updates
    Put all your stuff back where it was
    have a drink/smoke (I'm not condoning, that's just what I would do at this point in the process)
    cross your fingers and try again

    Good luck man

  9. #9
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The computer I installed on (the new one) has a fresh download of ACID and a fresh install of Windows 7. I've been on hold with sony for 45 minutes and haven't spoken to one person. They keep lying saying they've emailed me, but I have gotten no emails. I'm switching to Ableton Live after this current album is finished.

  10. #10
    DoorstepMusic is offline Newbie
    Join Date
    May 2012
    Location
    United States
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Also no I'm not using any interfaces. It crashes and has the same errors on both PCs.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oops! I hope I didn't kill it. Tube amp guys, have a look.
    By Zaphod B in forum Guitars and Basses
    Replies: 44
    Last Post: 03-19-2008, 13:27
  2. Playback issues.
    By breeeeza in forum Digital Recording & Computers
    Replies: 1
    Last Post: 07-24-2006, 11:31
  3. You guys, are my ONLY HOPE!!!
    By Gugugaga in forum Digital Recording & Computers
    Replies: 5
    Last Post: 06-22-2004, 20:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
A3E sponsorship event box

Check out A3E in Boston!