Results 1 to 3 of 3

Thread: Clipping when no clipping is present! :0

  1. #1
    WEBCYAN's Avatar
    WEBCYAN is offline Dedicated Member
    Join Date
    Nov 2001
    Location
    Johnson City, TN
    Age
    31
    Posts
    413
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    13

    Clipping when no clipping is present! :0

    Sign in to disable this ad
    OK...I just got CEP last week. I've used CE2000 for the longest time so I understand how to use it and all, BUT...when I record multiple tracks somthing odd happens.

    First I record me humming on track 1, and then I do the same thing on tracks 2, 3, 4, and 5.

    Well, each individual track has no clipping in it at all, but when I play it together I can detect a slight buzzing noise that sounds just like clipping.
    I thought it might be my humming combining to produce some wierd effect, so I tried other things like a guitar and it still sounds like its clipping when played together.

    why?

    also, how do you combine a multitrack thing into a single waveform

    and...

    how do you record in stereo. I can only get it to record in mono.

    thanks.

  2. #2
    JuSumPilgrim is offline Force of Nature
    Join Date
    Mar 2001
    Location
    NYC
    Posts
    874
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    991
    The clipping is bec you have 5 tracks all sitting dead center at naught (0). Pan 2 left to 20 and 35 and 2 tracks to the right at 20 and 35 and the clipping will be gone.

    You comebine multiple tracks into a single track by outlining the tracks like you would in MS word, right clicking outside the outline field and chosing the "selected tracks mixdown" etc

    You can record in stereo by clicking on the 1 to the left of the record button for each track. Asign one track R and one track L. Press record on both. Alternatively, if you want a stereo wave of a single track you can outline a space, right click on the blank track thats not outlined, choose "create and empty waveform" , choose stereowave, etc

  3. #3
    WEBCYAN's Avatar
    WEBCYAN is offline Dedicated Member
    Join Date
    Nov 2001
    Location
    Johnson City, TN
    Age
    31
    Posts
    413
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    13

    thanks.
    that was quite helpful.

    I think another reason that there is "clipping" is due to my really crappy $20 speakers I got at circuit city...

    I dont have the $ to get some high end monitors.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!