Results 1 to 2 of 2

Thread: Alesis + Cubase. NOT WORKING FOR 5 YEAR

  1. #1
    kkendog21 is offline Newbie
    Join Date
    Oct 2012
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Alesis + Cubase. NOT WORKING FOR 5 YEAR

    Sign in to disable this ad
    I'm running Cubase LE on my PC (runs windows xp). the software came with Alesis Multimix8 USB. I have a mic plugged into the mixer (which is going into my pc via usb cable) which picks up my guitar amps signal. The problem is, when I am in Cubase, it has never picked up any signal from the mixer. This has been going on for 5 year!!!!! Please help!

  2. #2
    ido1957's Avatar
    ido1957 is offline 8K Gold Member
    Join Date
    May 2005
    Location
    Alberta, Canada
    Posts
    8,409
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Rep Power
    21474854
    It's impossible to tell what the problem is without more details. Try the Cubase forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 01-15-2011, 09:14
  2. Replies: 0
    Last Post: 10-13-2010, 11:03
  3. Alesis Photon X25 Keys not working
    By davehender in forum Keyboards and Sound Modules
    Replies: 0
    Last Post: 09-23-2008, 22:57
  4. Cubase SX3 projects working on Cubase 4?
    By Dom414 in forum Steinberg / Cubase User Forum
    Replies: 5
    Last Post: 04-09-2007, 21:52
  5. Alesis QS6 drivers not working for win2k
    By ja515y in forum Alesis Forum
    Replies: 4
    Last Post: 12-01-2004, 14:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
A3E sponsorship event box

Check out A3E in Boston!