Results 1 to 4 of 4

Thread: static sound on my yamaha hs80/sub monitors

  1. #1
    Join Date
    Feb 2013
    Posts
    188
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    214753

    static sound on my yamaha hs80/sub monitors

    Sign in to disable this ad
    I'm using these on my roland v-studio 100 interface which have 1/4" jack ouputs. At first I thought it was the long cheap xlr to trs cables so I switched them out for shorter ones. Granted they're not quad canare or mogami but they're short as possible. When playing Overwatch (video game) I hear more static than on shows. Then thinking maybe its because ground loop or something so i plugged them all into the same powerstrip...but the noise hasn't completely gone away. Any ideas? I guess I can try another interface to rule out bad gear.

  2. #2
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    7,310
    Thanks
    1
    Thanked 355 Times in 340 Posts
    Rep Power
    8338933
    You are using the Roland's balanced +4dBu outputs 1&2? The other LR outs are -10dBV and unbalanced.

    I notice also that the unit has an earth terminal and connecting an earth wire to that might help or might make things worse! If you ARE using balanced I/O all round then it might be necessary to lift the earth, pin one, at one end of each XLR. Or get a transformer isolator.

    Dave.

  3. #3
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    11,055
    Thanks
    18
    Thanked 389 Times in 369 Posts
    Rep Power
    18141026
    Static (crackle crackle) or hum?
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

  4. #4
    Join Date
    Dec 2002
    Location
    Massachusetts
    Age
    69
    Posts
    4,034
    Thanks
    0
    Thanked 134 Times in 127 Posts
    Rep Power
    9889212
    When playing Overwatch (video game) I hear more static than on shows.
    I would tend to think this may be something to do with processing in the computer (video processor?) that might noise up the USB in some way since it seems dependent on what you are doing on the computer. Have you taken a listen with headphones to see if the 'static' is present or not?
    Is there anything else plugged into inputs or other connections on the V-Studio besides monitor outs that noise could be induced into?
    Mark.......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Monitors have humming/static sound, but are grounded?
    By Yeeeessssss in forum Digital Recording & Computers
    Replies: 6
    Last Post: 10-13-2013, 23:31
  2. Yamaha HSM80 speaker noise - static - hiss !?!?
    By itsme1234 in forum Mixing Techniques
    Replies: 6
    Last Post: 03-18-2012, 16:36
  3. hum in my HS80'S
    By vask100 in forum Mixing Techniques
    Replies: 2
    Last Post: 08-14-2008, 09:28
  4. Yamaha hs80 or hs50
    By Dax Productions in forum Mixing Techniques
    Replies: 2
    Last Post: 06-21-2008, 10:14
  5. grounding problems; static sounds in my monitors
    By jkvd in forum Gear Reviews & Questions
    Replies: 1
    Last Post: 01-22-2006, 09:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •