Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26

Thread: no usb input signal for Behringer XENYX X1204USB

  1. #1
    viveklivingston is offline Registered User
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    no usb input signal for Behringer XENYX X1204USB

    Sign in to disable this ad
    Hi,

    I'm completly new to this.
    I bought a Behringer XENYX X1204USB and I hooked it up with my pc as per the directions.
    Im able to hear my mics and guitars through the monitors/headphone.
    But the problem comes with the usb interface. I'm using adobe auditon to record. The software is configured to use the behringer USB device for I/O.
    Im able to get the output in the mixer if i play something in audition.
    But it is not picking up any input signal.
    Have tried many software configurations and have tried all the possible combination of signal sending in the mixer.
    The OS im using is windows XP.
    The main purpose of getting this mixer is for recording and now it is not possible through USB
    Plz help....

  2. #2
    witzendoz's Avatar
    witzendoz is offline Senior Member
    Join Date
    Jan 2006
    Location
    Fremantle, Australia
    Age
    57
    Posts
    3,740
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    10260476
    Have you selected the input source fro the actual track you are trying to record?

    Have you opened the windows mixer window to check that the Behringer is the sound input device (not the inbuilt sound card) and that the input device is turned on?

    Cheers
    Alan.

  3. #3
    Jim Lad's Avatar
    Jim Lad is offline Why 2K?
    Join Date
    Sep 2008
    Location
    Scottish born, Irish Descent, Living in Canada.
    Posts
    2,089
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3785070
    Seems to me that the markings on that USB gizmo are ambiguous, to say the least. The lines are marked simply "Input" and "Output" and give no indication as to what that means.
    Assume that "Input" means the signal coming from the Xenyx to the device and that "Output" refers to the return signal from the PC to your listening device. (mixer, headphones or powered speakers)
    If you have set your preferences and armed your tracks (Stereo L & R) then you should be able to record with it.
    Checking your Lines out of the Behringer is as simple as hooking up a listening device to them. If you're getting a signal through the lines out but nothing in your DAW then you have the USB hooked up wrongly.
    Cheers ♫
    Jim

  4. #4
    viveklivingston is offline Registered User
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the default device is set as behringer. The source is selected rite. If i try to monitor the input signal in audition, it shows absolutly no signal.

    And yes Jim, the input and output that you described is exactly what i meant.
    I also beleive that it is the problem with the USB... but not able to find where it went wrong.

    Thanx for the quick responses

  5. #5
    Jim Lad's Avatar
    Jim Lad is offline Why 2K?
    Join Date
    Sep 2008
    Location
    Scottish born, Irish Descent, Living in Canada.
    Posts
    2,089
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3785070
    So switch it around.
    Exchange inputs for outputs.
    Also, try as many USB ports as you can.
    Go into your device manager and look for yellow flags.
    Cheers ♫
    Jim

  6. #6
    BigMuffinMan is offline Newbie
    Join Date
    Jun 2010
    Location
    Canada
    Age
    28
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I use literally the exact same set up as you. (XENYX 1204usb, audition and XP)

    Mine works fine, try messing with the audio hardware settings in Audition, I remember I had to do some fiddling to get it to work. (I know that once you have your usb interface set up properly you wont be able to play sound out of your computers sound card to your computer speakers, everything will have to go through your mixer -> monitors)

    Oh, also this is pretty obvious, but have you made sure that the mixers preamps are high enough/the level on the track in set around 0db and also the main level at 0db and also that the 'Main Mix' button is selected in the 'Source' section)

  7. #7
    gcapel's Avatar
    gcapel is offline boom box recordings
    Join Date
    Mar 2006
    Location
    90% of your brain
    Age
    36
    Posts
    1,207
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    839886
    Yep the DAW has to know what drivers to use. It sounds like you have done that. Or maybe try other drivers that are in the list.

    In cubase you have to enable inputs and outputs.

    Then For the audio track you have to assign an input to that track.
    "And the light in the tunnel that you're chasing is a train"

    -Shooter Jennings

  8. #8
    tmwilson86 is offline Registered User
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm having the same issue with both a vista and an xp machine.

    My output audio works from the computer to the mixer, and my computer can recognize the behringer inputs, however when I arm a track in audition or any other recording program, I get 0 signal.

    I have submitted this as an issue with behringer and am awaiting to hear back from them. If you found a solution to this problem, I would like to hear it.

    I got audio to work once, but it required me to restart computer/mixer in a specific order which I have not been able to duplicate again.

    Tom

  9. #9
    tmwilson86 is offline Registered User
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Figured it out...

    Make sure the 2-TR/USB red button is in the up position.

    This is on the X1832 mixer.

    Tom

  10. #10
    spitsy is offline Registered User
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    has any one found a solution for the xenyx x1204 usb? as i am having the same problem

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Behringer XENYX mixers
    By BigMuffinMan in forum Digital Recording & Computers
    Replies: 7
    Last Post: 08-02-2010, 14:58
  2. does the behringer xenyx 802 come with a usb audio interface?
    By mccullenmaster in forum Other Equipment and Reviews
    Replies: 5
    Last Post: 07-13-2009, 12:39
  3. Behringer Xenyx mixers?
    By mcl116 in forum Other Equipment and Reviews
    Replies: 1
    Last Post: 09-19-2008, 06:02
  4. WTT: Behringer XENYX 1222FX + UCA-202 |> Behringer BCF2000
    By [wakingeden] in forum Free Ads for Music/Recording Equipment
    Replies: 0
    Last Post: 07-12-2007, 06:27
  5. Behringer XENYX mixers?
    By Eyeski in forum Other Equipment and Reviews
    Replies: 6
    Last Post: 08-24-2006, 00:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!