Results 1 to 3 of 3

Thread: Hello!

  1. #1
    Join Date
    May 2017
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Hello!

    Sign in to disable this ad
    Hey guys. Awesome forum!

    Just wanted to say hello and let you know that I come with a question

    I'm completely new to home recording, and loving it so far. However, I can't seem to get my headphones to work through my Focusrite Sapphire sound card. It's fine going to the speakers but its getting late so I'm trying to not wake the housemates up :P

    Does anyone know where I could find some info on this?
    All google searches bring up the Sapphire pro models, whereas I have the older simpler model.

    Thanks!
    Zlatan

  2. #2
    Join Date
    May 2017
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oooooo... Nevermind. I just figured it out.

    Had to switch the output to 5&6 because apparently thats where the headphone output was. Who knew?

    Anyway, the "Hey guys. Awesome forum!" from before still stands :P

  3. #3
    Join Date
    May 2017
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nice to meet you and welcome to this forum. Hope you already got your answer and having good time over here.
    Love this forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •