Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: Interface doesnt recognize mic

  1. #1
    fuk_tHElaWzzz is offline Newbie
    Join Date
    May 2007
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Interface doesnt recognize mic

    Sign in to disable this ad
    my emu usb 0202 doesnt recognize my mic for some reason.. When I have my regular soundcard selected in the volume control tab it will let me adjust the mic volume but when i highlight my emu interface it doesnt. wHYYYYYYYYYYYYY?? I installed the drivers again and that didnt do the trick...
    Last edited by fuk_tHElaWzzz; 05-23-2007 at 19:03.

  2. #2
    danny.guitar Guest
    Not sure what you mean by your interface not recognizing your mic...

    Make sure only one of those interfaces (default sound card or your emu) is enabled at a time, or you will have problems. You can do this from My Computer -> Properties -> Device Manager -> Sounds & Audio Devices

    Right-click and disable the normal sound card. And make sure the emu is enabled.

  3. #3
    fuk_tHElaWzzz is offline Newbie
    Join Date
    May 2007
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    i did everything you said exactly and still no success. Not recognizing my mic means I talk into it and here nothing. Its plugged in to my emu 0202 usb interface but it wont record...

  4. #4
    danny.guitar Guest
    After you did what I said, try restarting the computer just in case.

    Also, open up the volume panel/mixer thing to make sure it is working for the emu again.

    In the device manager, was there a little yellow exclamation mark symbol next to the EMU device? Or a red x? Anything?

    If that doesn't work, tell us how you have everything hooked up.

  5. #5
    Join Date
    Jan 2005
    Location
    Western New York
    Age
    25
    Posts
    3,811
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    232960
    and what are you using to record.. what program?
    [URL=http://www.aqueousband.com]My Band: Aqueous - www.aqueousband.com[/URL]

  6. #6
    fuk_tHElaWzzz is offline Newbie
    Join Date
    May 2007
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    I actually did restart it to no help.... everything seems to work fine with the emu and no there no exclamaition marks in device manager... I plugged the cord from my computer speakers into the stereo jack on the emu with headphones connected in the front and my mic connected in the back... the emu is connected via usb to the back of the computer

  7. #7
    fuk_tHElaWzzz is offline Newbie
    Join Date
    May 2007
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    Quote Originally Posted by Nick The Man
    and what are you using to record.. what program?
    does that matter??? i cant even hear myself on the mic that the REAL PROBLEM

  8. #8
    danny.guitar Guest
    Quote Originally Posted by fuk_tHElaWzzz
    does that matter??? i cant even hear myself on the mic that the REAL PROBLEM
    Does the EMU have a mixer with volume meters so you can see the input levels? I think it's called the PatchMix, which is used instead of the Windows Volume Mixer that most normal sound cards use.

    Check the volume meters on it to see if you're getting a signal into the computer.

    The recording software DOES matter because maybe you don't have it setup properly for your EMU. So maybe sound is getting in no problem but not into the software.

    So, what software are you using? And go into the settings/preferences/options menu and find the device options. Make sure the EMU is selected.

  9. #9
    fuk_tHElaWzzz is offline Newbie
    Join Date
    May 2007
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy

    I am using Cubase LE and yes I selected the emu 0202 on the device list.

    heres the url to what im seeing on my cpu
    http://i181.photobucket.com/albums/x...inendzzz/1.jpg

  10. #10
    danny.guitar Guest
    What kind of mic are you using? I looked up the EMU 0202 real quick and I would guess (hope) it has 48v phantom power. Most condenser mics require this to work.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with mic
    By rp-mc in forum Microphones
    Replies: 14
    Last Post: 07-10-2006, 22:49
  2. Audio Interface OR Mic Pre...?
    By lurgan liar in forum Digital Recording & Computers
    Replies: 3
    Last Post: 02-05-2006, 03:35
  3. FS: AMS S/PDIF balanced interface, rane ms1a preamp, Audix D2 mic, Digitech RP100 pre
    By Strave in forum Free Ads for Music/Recording Equipment
    Replies: 1
    Last Post: 07-22-2005, 11:23
  4. The Mic Test Thread!
    By Rhythmschism in forum Microphones
    Replies: 41
    Last Post: 04-30-2004, 11:23
  5. Vocal Mic placement for Dummies
    By malcolm123 in forum Microphones
    Replies: 5
    Last Post: 01-07-2004, 12:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!