Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Audiobox hiss... PLEASE HELP!!!!!!!!!!!!

  1. #1
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064

    Audiobox hiss... PLEASE HELP!!!!!!!!!!!!

    Sign in to disable this ad
    Ok im at the end of the line here.... I have an audiobox usb running on a windows xp dell xps 400 which is more than capable of recording. My problem is i have a hissing in all recordings. Even with no inputs plugged in and all preamps on 0!!!!! I sent it out for repair and still hissing... Im lookin into buying the fast track pro for more than one reason. 1 to replace this garbage i have now and 2 to have inserts for my outboard eq. I want to know if i should buy it or if i have another problem....

  2. #2
    witzendoz's Avatar
    witzendoz is offline Senior Member
    Join Date
    Jan 2006
    Location
    Fremantle, Australia
    Age
    57
    Posts
    3,823
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    10689968
    I will bet that the problem is a digital earth loop. What is connected to the Audiobox? on the inputs? outputs?

    The audiobox is a good piece of gear, there should be no excessive noise.

    Cheers
    Alan.

  3. #3
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064
    The post says absolutely nothing is plugged into it. And wat the heck is a digital earth loop

  4. #4
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064
    O i just read what it is. I can assure its not an electroni. Interference hum. Its a high frequency ( not low like a ground loop hum) hissing. It was totally fine when i first bought it and used it on a dell laptop with no noise but i switched to a desktop. Hiss came so i switched back to the laptop and it was there too!

  5. #5
    witzendoz's Avatar
    witzendoz is offline Senior Member
    Join Date
    Jan 2006
    Location
    Fremantle, Australia
    Age
    57
    Posts
    3,823
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    10689968
    Quote Originally Posted by Schecterplayer View Post
    O i just read what it is. I can assure its not an electroni. Interference hum. Its a high frequency ( not low like a ground loop hum) hissing. It was totally fine when i first bought it and used it on a dell laptop with no noise but i switched to a desktop. Hiss came so i switched back to the laptop and it was there too!
    Earth loops on digital equipment sound like hiss, white noise or zipping sounds, not the usual hum you get with analog gear. The earth loop is via the usb cable and the earth voltage causes interference with the digital signal.

    The reason it was fine with the old computer was that the old computer probably had a different mains earth system, i.e lap tops with double insulated power supplies, 2 pin mains plugs, usually don't have a problem. Laptops with 3 pin mains plugs usually do have a problem. Desk tops sometimes do sometimes don't depending on the internal earthing.

    Remember the earth problem is not directly between the Audiobox and the computer, but between what is plugged into the audio box and the computer, this is why the problem is sometimes there and sometimes not. If you have a pair of powered monitors or an external mixer, the problem may be between these devices and the computer. That is why I asked what was plugged in.

    A good way to check this out when using a laptop is, does the noise go away when you unplug the laptop power supply and run on the battery?

    Cheers
    Alan.

  6. #6
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064
    Ok thanks for the details. I have read about running on the battery of the laptop and no that didnt help. No inputs but i do use monitering headphones to listen for the hissing. The thing that doesnt make sense at all is how it just started when i switched computers.

  7. #7
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064
    O i forgot to mention i switched back to the first computer and the hiss is there too.

  8. #8
    witzendoz's Avatar
    witzendoz is offline Senior Member
    Join Date
    Jan 2006
    Location
    Fremantle, Australia
    Age
    57
    Posts
    3,823
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    10689968
    Quote Originally Posted by Schecterplayer View Post
    O i forgot to mention i switched back to the first computer and the hiss is there too.
    I am wondering if there is something going on with the driver? Can you reinstall the driver using the latest update from the Presonus web site? There may also be a hardware update driver as well.

    What software mixer does the audiobox have? Have you tried muting the unused inputs to see if the noise reduces?

    Cheers
    Alan.

  9. #9
    Schecterplayer is offline Senior Member
    Join Date
    May 2011
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    150064
    I love that ur so helpful but at the same time ur not lol. I have the latest drivers. Reinstalled them even and its just the same. I have tried different usb ports, different cables, different comps even. My friend bought an amazing comp brand new and i installed it on there and same problem.

  10. #10
    arcadeko's Avatar
    arcadeko is offline Illuminatius Overlordious
    Join Date
    Jul 2010
    Location
    Another Dimension
    Posts
    3,929
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    21474844
    Maybe you blew the input circuit by running an amplified signal into it...
    Mea Culpa -:- What Blog? - Good Artist Copy, Great Artist Steal...

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. audiobox & abelton
    By spule85 in forum Newbies
    Replies: 0
    Last Post: 06-14-2011, 05:47
  2. presonus audiobox
    By thurgoodjenkins in forum Emagic / Logic Forum
    Replies: 3
    Last Post: 02-16-2011, 22:08
  3. E-MU Tracker Pre or Presonus Audiobox
    By BGStudios in forum Digital Recording & Computers
    Replies: 0
    Last Post: 05-27-2010, 12:48
  4. Getting no sound out of presonus audiobox...help?
    By presto5 in forum Digital Recording & Computers
    Replies: 1
    Last Post: 02-16-2010, 20:21
  5. Using Firepod + AudioBox for monitoring
    By jndietz in forum Digital Recording & Computers
    Replies: 2
    Last Post: 05-12-2009, 16:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!