Results 1 to 3 of 3

Thread: Can't hear audio from external mixer

  1. #1
    Join Date
    Oct 2004
    Location
    Cape Town
    Age
    39
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Can't hear audio from external mixer

    Sign in to disable this ad
    Hi there

    I can't hear audio while recording (using SoundForge), the sound records fine and afterwards I can hear what I recorded, but during recording I can only hear the backing drumtrack I'm trying to record a guitar part for. I would like to be able to hear the guitar while I'm recording to get a feel for what I'm playing.

    My setup:
    Guitar into external mixer routed into Audigy 2 ZS's line in socket. In Creative volume mixer window the playback volume is selected for wave (to hear drumtrack on hard drive) and line-in (to hear guitar coming from mixer) and recording is selected for line-in. All volume levels are at 75%.

    With these settings I used to be able to hear the guitar (or any sound coming from the mixer) while recording. but all of a sudden I can't. Don't think it's a SoundForge problem, same thing happens in Goldwave, could it be the Audigy that's causing the problem? Really thought the problem lied in the Volume Mixer and perhaps I just selected a different recording source, but everything is still the same, so I'm a bit lost..

    Apologies if this post covers old territory, but all the threads I can find relating to this topic seem to cover issues relating to the volume mixer window, but my settings appear correct to me.

    Any help much appreciated.

  2. #2
    Join Date
    Feb 2000
    Location
    Vermont
    Posts
    3,192
    Thanks
    18
    Thanked 43 Times in 34 Posts
    Rep Power
    21474858
    Did you try reloading the Audigy driver?
    Fall seven times; stand up eight
    Music at https://soundcloud.com/glenn-howland-230561145

  3. #3
    Join Date
    Oct 2004
    Location
    Cape Town
    Age
    39
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes thanks, the reinstall did the trick.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Digital Mixer vs Audio Interface
    By doncolga in forum Digital Recording & Computers
    Replies: 2
    Last Post: 02-16-2006, 22:29
  2. Wavelab 6!next month...
    By BigRay in forum Gear Reviews & Questions
    Replies: 3
    Last Post: 01-22-2006, 11:13
  3. can't hear audio playback after PC tune-up
    By Secret Clubhous in forum Cakewalk / Sonar Forum
    Replies: 3
    Last Post: 11-11-2004, 03:22
  4. Connecting External Mixer to the MR8?
    By Knopfler Fan in forum Fostex Forum
    Replies: 4
    Last Post: 12-08-2003, 03:59
  5. Computer AND External Mixer Setup?!?!
    By MusicMan91 in forum Digital Recording & Computers
    Replies: 4
    Last Post: 04-04-2003, 19:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •