Results 1 to 7 of 7

Thread: teac 3340 reel to reel problem

  1. #1
    mark hansen is offline Newbie
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    0

    teac 3340 reel to reel problem

    Sign in to disable this ad
    has anyone or does anyone know why my 3340 has just lost its ability to produce an output sound level and it lost it's ability to produce a record level, one thing I have noticed is that the 2 relays on the bios board do not energise no matter what mode or switch is used, if anyone has a schematic that they could scan to me, would be much appreciated, looking forward to hearing from someone, thanks, Mark

  2. #2
    Dr ZEE's Avatar
    Dr ZEE is offline Anti-Pro Circles Insider
    Join Date
    Apr 2005
    Location
    NY, USA
    Posts
    2,864
    Rep Power
    819103
    Quote Originally Posted by mark hansen View Post
    ...does anyone know why my 3340 has just lost its ability to produce ...?
    Nop.


    Mark, could you describe what exactly happening, ala "when I play/record recorded tape and put such and such switches in such ans such position, turn the knob up - this happening (or not happening)...etc"
    I assume that you know in general how to use the machine and your setup is right / connections are all ok.
    And what exact model of your machine?

    Not to say that this has anything to do with your situation, but just in case, this is something I've found in a3340S's pdf as suppliment, see the attached image:
    Attached Images Attached Images
    Knowledge is calculable, Ignorance has no limits.
    Dr ZEE
    MZE | Dr ZEE WORKSHOP

  3. #3
    mark hansen is offline Newbie
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    0

    3340 teac problem

    thankyou for reply, the machine is the 3340 non "s" model, the problem is that when I want to play a tape, the select sw. set to tape mode, I get no playback signal at all, also if I plug a mic into it, select "source" and turn on "record" red lites are on, I get no record level by speaking into the mic, thankyou for the bulletin on pots, I have the service manual I downloaded, but no schematic was available, I have noticed that the relays on the "bios" board do not energize no matter what mode or buttons I push, thats about the best I can describe this issue,
    thanks, Mark

  4. #4
    Dr ZEE's Avatar
    Dr ZEE is offline Anti-Pro Circles Insider
    Join Date
    Apr 2005
    Location
    NY, USA
    Posts
    2,864
    Rep Power
    819103
    Mark, I only have some schematics cuts - digital cam photos of a2340sx machine that SteveM sent me while ago. It's different machine but it may be similar in many ways .
    From what you are describing my guess would be that your machine have lost +VDC supply from Power Supply to all amplifiers, this supply also is "firing up" relays on Bias board (there rec/simul/noramal switches are also involved).
    I've made photos of the prints I have here and am attaching couple of cuts here, see the picture.
    There you see main power supply transformer. Look in the area that I've selected with Red border. What I would do - I'd check the voltage as shown, I don't know for sure what +VDC should be there exactly, but I'd guess it may be +20VDC, maybe more, but you gotta have some positive voltage there of that 'range'.
    If you do not have +VDC there, then the voltage regulating circuit's components need to be checked. I would not think that the transformer's section is bad in your situation...
    Now if you have +VDC there just fine, then you'd want to check the connectors and leads from power supply to the amp boards and check +VDC on the boards. You need to check both +VDC and Ground Wires and connections!!!!
    I am also attaching PSU transformer section as indicated "CANADA". I see there are bunch of fuses there on the secondary from the transformer. So maybe your machine has those fuses there, then you sure simply need to check them out.
    Also, I assume that you have some knowledge/experience with repairing electronics, using volmeter etc., and I assume that you have an idea about safety issue and how to work on powered-up equipment without killing yourself or setting the house on fire. Saying it just in case, as it never hurts to mention to someone you talk to for the first time
    here are the pics:
    Attached Images Attached Images
    Knowledge is calculable, Ignorance has no limits.
    Dr ZEE
    MZE | Dr ZEE WORKSHOP

  5. #5
    mark hansen is offline Newbie
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    0

    teac 3340 problems

    thankyou so very much for your help

  6. #6
    mark hansen is offline Newbie
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    0

    teac 3340 non S version

    does anyone have a schematic on this machine they could share with me,
    I cannot get a playback level or record level, no VU meter movement at all

  7. #7
    Dr ZEE's Avatar
    Dr ZEE is offline Anti-Pro Circles Insider
    Join Date
    Apr 2005
    Location
    NY, USA
    Posts
    2,864
    Rep Power
    819103
    Mark, as I've mentioned in the other thread, I've zipped and uploaded the schematics photos that SteveM sent me while ago. this is all I have. It's for a-2340sx machine, not exactly the same as yours, there are must be some differences (regarding to speeds, some transport control , maybe something else?), but for the most it's very similar machine - power supply, amplifiers, record/play switching etc...
    Here's the page linK:
    http://www.mzentertainment.com/studi...l_archive.html
    there see "SCHEMATICS, CIRCUIT DIAGRAMS SCANS:" section, it's the first on the list.
    You'd need to save zip, unzip it and then print out all the image files and then "puzzle" them together. Kinda' pain in the neck to read, as they are photo-shots of portions of the schematics, but better than nothing. I've bleached some square areas to make files size less and to save some ink when printing,
    Knowledge is calculable, Ignorance has no limits.
    Dr ZEE
    MZE | Dr ZEE WORKSHOP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. teac 3340s 4 track reel to reel recorder
    By carl james in forum Analog Only
    Replies: 6
    Last Post: 01-23-2011, 07:53
  2. Should I go analog, reel to reel, TEAC 3340?
    By adrianhouse in forum Analog Only
    Replies: 60
    Last Post: 12-21-2007, 00:37
  3. TEAC /TASCAM 2 track reel to reel models ...
    By cjacek in forum Analog Only
    Replies: 5
    Last Post: 05-19-2004, 21:16
  4. Reel to Reel Tascam Series 70/Teac TZ-610 question
    By James Thorsen in forum TASCAM User Forum
    Replies: 2
    Last Post: 02-25-2004, 16:25
  5. Replies: 1
    Last Post: 08-29-2000, 15:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!