Results 1 to 5 of 5

Thread: Midi Setup Help

  1. #1
    HarveyJ is offline Newbie
    Join Date
    Mar 2006
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Midi Setup Help

    Sign in to disable this ad
    I have a MPC 1000 Digi 002 rack Fantom Xr rack im having trouble getting them to record into protools 6.9. As of now i have my midi 1x1 connected from my cpu to the mpc midi in 1 and midi out A. Then the mpc's out B going to the fantoms in. I then sent the fantoms midi thru into the 002's midi input. As of now the Mpc and the fantom are in sync with protools as in starting and stoping but i cant get any of the notes to play out any help would be appreciated.

  2. #2
    altitude909's Avatar
    altitude909 is offline Best Advice Ever: RTFM
    Join Date
    Sep 2005
    Location
    Walled Lake, MI
    Age
    39
    Posts
    2,945
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    336131
    i cant get any of the notes to play out any help would be appreciated.
    What do u mean? Play out of what? into PT?
    "Default is the value selected by the composer overridden by your command." - Roland TR-707 Manual

  3. #3
    HarveyJ is offline Newbie
    Join Date
    Mar 2006
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    sry yeah i meant through pt. I got it recording now & i can hear the notes. I added and an auxilry line, my question is do i need 1 aux for the entire song or for each midi channel im using. example i have 5 midi tracks do i need 5 aux or just one. my last problem is when i bounce the track it comes out real muffled and trashy any reason why??

  4. #4
    altitude909's Avatar
    altitude909 is offline Best Advice Ever: RTFM
    Join Date
    Sep 2005
    Location
    Walled Lake, MI
    Age
    39
    Posts
    2,945
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    336131
    example i have 5 midi tracks do i need 5 aux or just one
    You will need 1 track per midi device

    my last problem is when i bounce the track it comes out real muffled and trashy any reason why??
    No clue. Check your input settings
    "Default is the value selected by the composer overridden by your command." - Roland TR-707 Manual

  5. #5
    HarveyJ is offline Newbie
    Join Date
    Mar 2006
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thx alot i got it working perfectly now i had to solo the aux and midi tracks and record them as an audio track

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Setup up MIDI (software and hardware)?
    By Buddy Lee in forum Newbies
    Replies: 6
    Last Post: 05-25-2005, 07:12
  2. FL Studio as a MIDI sequencer?
    By HairWuzEre in forum Keyboards and Sound Modules
    Replies: 1
    Last Post: 10-21-2004, 11:37
  3. Quick Question
    By sarkastic714 in forum MIDI Mania
    Replies: 1
    Last Post: 09-21-2004, 05:21
  4. Midi drum stuff for the hard of thinking:
    By Alan McGuinness in forum Cakewalk / Sonar Forum
    Replies: 3
    Last Post: 12-12-2002, 11:03
  5. Replies: 4
    Last Post: 07-13-2002, 12:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
A3E sponsorship event box

Check out A3E in Boston!