Results 1 to 4 of 4

Thread: Mic Set-up with Cool Edit Pro 2.1

  1. #1
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mic Set-up with Cool Edit Pro 2.1

    Sign in to disable this ad
    Equipment:
    PC (Windows 7)
    CAD GXL2200 Condenser Microphone
    M-Audio Studiophile AV40 Monitors
    Audio-Technica ATH-M30 Headphones
    Tascam US-144 Audio Interface

    Okay, so I am not getting any signal when recording in Cool Edit Pro 2.1. However I am able to record with Audacity. I am wondering how can I set up my microphone so it can get a signal in Cool Edit Pro. Thanks.

  2. #2
    shortedaman's Avatar
    shortedaman is offline Avid Audio Analyst
    Join Date
    Dec 2008
    Location
    houston
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    539884
    options >>> device properties >>> wave in >>> change it from wavemapper to the us 144. that should do it.
    ITS NOT WHAT YOU HAVE, BUT WHAT YOU DO WITH WHAT YOU HAVE.

  3. #3
    RawDepth's Avatar
    RawDepth is offline 1K Silver Member
    Join Date
    Apr 2004
    Location
    Near Harrisburg, PA
    Posts
    1,654
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    2500469
    Why would you want to use an antique program like that? I am surprised it even runs on Win7. Perhaps you should move into the twenty-first century with the rest of us. Then we can help you better.

    (Also, this question might have fit better into the Cool Edit forum.)

    Not a slam, just sayin...

  4. #4
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by shortedaman View Post
    options >>> device properties >>> wave in >>> change it from wavemapper to the us 144. that should do it.
    I already have the wave-in on the Tascam US 144....still no signal. Any more suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to set up an ASIO on cool edit pro 2.0..i bought the delta 44
    By MicFlo in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 1
    Last Post: 11-19-2004, 06:22
  2. Replies: 3
    Last Post: 11-18-2004, 18:41
  3. Cool Edit Pro no longer Cool Edit Pro!
    By hybridsound in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 9
    Last Post: 01-17-2004, 19:34
  4. Cool Edit Pro vs. Cool Edit 2000
    By Chammy in forum Sony Tools / Sonic Foundry
    Replies: 9
    Last Post: 03-30-2003, 10:00
  5. Cool Edit 2000 vs. Cool Edit Pro
    By samich17 in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 6
    Last Post: 01-21-2002, 08:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!