Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: Korg MS2000 broken?

  1. #11
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    korg power issue

    Sign in to disable this ad
    hey ,

    i think what he is saying is simple. he has tested the power supply on the circuit and its reading 13v.

    the reason for this is because you are not getting full power to the rest of the circuit so its overloaded. if you have power everywhere it would dial down to 9v.

    i just repaired one of these and it was a total nightmare. I had the same issue, 13v going in. D3 had blown and I had to replace IC7. finally got power everywhere, crazy

  2. #12
    Join Date
    Apr 2006
    Location
    st lou burb
    Age
    64
    Posts
    2,704
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1298054
    Quote Originally Posted by annmarstudios View Post

    the reason for this is because you are not getting full power to the rest of the circuit so its overloaded. if you have power everywhere it would dial down to 9v.
    glad you got yours working but your explanation here suks hard...

    what you're seeing is the power supply not underload is reading higher... it's not unusual for wall warts in particular to read high while not underload... dont have a schemo here but would bet d3 is a zener offering a bit of regulation... and that it had blown when ic7 shot craps...
    37.8% of all statistics are made up on the spot...

    hey give a guy some room... people are trying to evolve here... for crying out loud...

  3. #13
    Join Date
    Sep 2005
    Location
    Walled Lake, MI
    Age
    42
    Posts
    2,938
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    336135
    Quote Originally Posted by arcaxis View Post
    The original thread is almost 7 years old. I wonder if he got it fixed....
    lol. that's one hell of a first post to boot..
    "Default is the value selected by the composer overridden by your command." - Roland TR-707 Manual

  4. #14
    Join Date
    Oct 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hello i have the same problem. Could you solve it?

  5. #15
    Join Date
    May 2002
    Location
    Washington DC
    Posts
    1,198
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    325
    Haha, its been 14 years since I started the thread ... I don't even remember that I had a Korg MS2000! LOL

  6. #16
    Join Date
    Oct 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Giganova View Post
    Haha, its been 14 years since I started the thread ... I don't even remember that I had a Korg MS2000! LOL
    it's fun) But he returned to me)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •